audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[C4] Verschleißwarnanzeige

Bremssysteme Serie / Auf- und Umrüstung / ABS, ASR,EDS,EBV / usw...

Moderator: quattro-sa

Re: Verschleißwarnanzeige

Beitragvon Allrounder » Di 24. Jan 2017, 19:31

So, endlich mal die Bilder gemacht.

Zum einen die "Bombe" - scheint nur ein Unterdruckspeicher zu sein, hängt an den Schläuchen vom Bremskraftverstärker dran, nichts hydraulisches oder sonst was dran.
IMAG0038.jpg

Und im Instrumentencluster hab ich nur (von oben links) die Kühlwasserwarnung (mit der ich ja schon Probleme hatte, ist aber gelöst), dann die Bremswarnleuchte (um die es hier geht), darunter Öldruck und Kraftstoff. Weiter unten Ladekontrolle und "ABS aus" (in gelb)... Weiter rechts ist da noch die Airbagkontrolllampe, die aber auch, wie sie soll, nach wenigen Sekunden aus geht.
IMAG0037-2.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Allrounder
 
Beiträge: 23
Registriert: 16.03.2016
Wohnort: Sonderburg, DK
Fahrzeug: A6 Avant C4 4A

Re: Verschleißwarnanzeige

Beitragvon HolgiV6 » Di 7. Feb 2017, 11:34

Klink mich hier mal eben kurz ein
Legt die Bremsverschleißanzeige gar keinen Fehlercode ab um das einzugrenzen?
Denn schöne Kombis heissen AVANT!!! Bild
Benutzeravatar
HolgiV6
 
Beiträge: 146
Registriert: 19.05.2011
Wohnort: Bassum

Re: Verschleißwarnanzeige

Beitragvon quattro-sa » Di 7. Feb 2017, 12:35

Nein, da gibt's nur visuell ne "Blincodeausgabe" über das KI. ;)
MfG Marcus

Bild

Audi 100 C4 2.6 ABC frontgetrieben, Schaltgetriebe MJ 92
Audi A4 B5 1.9 1Z frontgetrieben, Schaltgetriebe MJ 96
quattro-sa
** Moderator **

sponsor
 
Beiträge: 4396
Registriert: 10.05.2010
Wohnort: Südraum Leipzig
Fahrzeug: Audi 100 C4 2.6 Fronti/Schaltg

Re: Verschleißwarnanzeige

Beitragvon HolgiV6 » Di 7. Feb 2017, 12:41

Blinkcode?
Also keine Möglichkeit das einzugrenzen?

Gesendet von meinem SM-G800F mit Tapatalk
Denn schöne Kombis heissen AVANT!!! Bild
Benutzeravatar
HolgiV6
 
Beiträge: 146
Registriert: 19.05.2011
Wohnort: Bassum

Re: Verschleißwarnanzeige

Beitragvon quattro-sa » Di 7. Feb 2017, 14:24

Richtig, Warnlämpchen geht abwechselnd an und aus.
MfG Marcus

Bild

Audi 100 C4 2.6 ABC frontgetrieben, Schaltgetriebe MJ 92
Audi A4 B5 1.9 1Z frontgetrieben, Schaltgetriebe MJ 96
quattro-sa
** Moderator **

sponsor
 
Beiträge: 4396
Registriert: 10.05.2010
Wohnort: Südraum Leipzig
Fahrzeug: Audi 100 C4 2.6 Fronti/Schaltg

Re: Verschleißwarnanzeige

Beitragvon HolgiV6 » Di 7. Feb 2017, 20:27

quattro-sa hat geschrieben:Richtig, Warnlämpchen geht abwechselnd an und aus.


Hätte ja sein können das leuchten für verschlissene Bremsbeläge steht und blinken für zu wenig Bremsflüssigkeit z.B.
Denn schöne Kombis heissen AVANT!!! Bild
Benutzeravatar
HolgiV6
 
Beiträge: 146
Registriert: 19.05.2011
Wohnort: Bassum

Re: Verschleißwarnanzeige

Beitragvon manfred5 » Sa 7. Okt 2017, 23:28

Kann mal jemand erklären, wie die Verschleißanzeige "geschaltet" ist? Wenn man die beiden Kabel verbinden würde, leuchtet dann die Verschleißanzeige oder nicht?
Hintergrund: Meine Verschleißanzeige ist grundsätzlich aus, je nach Lenkradeinschlag geht sie an und nicht mehr aus. Kaum mache ich die Zündung aus und wieder an, die Verschleißanzeige aus.
Jetzt möchte ich gerne ermitteln, welche Seite das Problem verursacht. Hatte beide Stecker schon ab, das Phänomen bleibt aber.

Wie kann man vorgehen?

Netten Gruß
Manni
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1693
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Verschleißwarnanzeige

Beitragvon Cemi » So 8. Okt 2017, 11:17

manfred5 hat geschrieben:Kann mal jemand erklären, wie die Verschleißanzeige "geschaltet" ist? Wenn man die beiden Kabel verbinden würde, leuchtet dann die Verschleißanzeige oder nicht?


Die Verschleißanzeige funktioniert so, dass ein Draht in die Bremsbelänge eingearbeitet ist. Und wenn die Beläge soweit runter sind, dass der Draht durchgescheuert ist, geht das Lämpchen an.
Bei Dir würde ich also darauf tippen, dass Du irgendwo einen Kabelbruch in einem der beiden Zuleitungen hast. Je nach Lenkeinschlag kriegst Du dann eine kurzzeitige Unterbrechung, und das Lämpchen geht an.
So zumindest meine Vermutung.
Benutzeravatar
Cemi
 
Beiträge: 1378
Registriert: 29.04.2010
Wohnort: Neuss am Niederrhein
Fahrzeug: A6 C4 Avant V6(ABC) Schalter

Re: Verschleißwarnanzeige

Beitragvon manfred5 » Mi 11. Okt 2017, 16:30

Danke :-)
ich werde berichten..... Jetzt muß überraschend erstmal das Cab repariert werden - TÜV.....
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1693
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Verschleißwarnanzeige

Beitragvon manfred5 » Do 12. Okt 2017, 11:50

Cemi hat geschrieben:
manfred5 hat geschrieben:Kann mal jemand erklären, wie die Verschleißanzeige "geschaltet" ist? Wenn man die beiden Kabel verbinden würde, leuchtet dann die Verschleißanzeige oder nicht?


Die Verschleißanzeige funktioniert so, dass ein Draht in die Bremsbelänge eingearbeitet ist. Und wenn die Beläge soweit runter sind, dass der Draht durchgescheuert ist, geht das Lämpchen an.
Bei Dir würde ich also darauf tippen, dass Du irgendwo einen Kabelbruch in einem der beiden Zuleitungen hast. Je nach Lenkeinschlag kriegst Du dann eine kurzzeitige Unterbrechung, und das Lämpchen geht an.
So zumindest meine Vermutung.


Deine Vermutung hat sich bestätigt :-)

Es ist in der Tat so wie Du es beschrieben hast.
Funktionsprinzip der Verschleißanzeige: geschlossener Stromkreis ! der bei Unterbrechung z.B. verschlissene Bremsbeläge (Drahtschleife im Bremsklotz durchgeschliffen) wird eine Warnmeldung ausgegeben.
Offensichtlich ist der Stecker derart "ausgenudelt", daß der Kontakt nicht mehr richtig funktioniert. Ich werde die Leitung von der inneren Spritzwand zum Radinnenhaus erneuern (Schlachtfahrzeug) und dann auch gleich einen hoffentich intakten Stecker haben.

Netten Gruß
Manni
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1693
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Vorherige

Zurück zu Bremsen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste