audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

Problem mit OBD Kabel

Hardware / Software / Tipps / Anwendung / Selbstbau

Problem mit OBD Kabel

Beitragvon MadVector » Mi 7. Mai 2014, 09:27

Hallo zusammen,

ich habe dieses Kabel bestellt

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

und nun das mega Problem dass ich die Treiber dafür auf meinem Windows 7 (nicht 8) 64bit System nicht installiert bekomme.

Ich habe meiner Meinung nach ausprobiert was möglich ist (erzwingen der Treibersignatur deaktivert, usw.) aber er will die mitgelieferte .INF Datei nicht annehmen, stets kommt die Meldung "Diese Installationsmethode wird von der ausgewählten .INF Datei nicht unterstützt" ... bin ratlos.
Der beiliegende Installer meckert ebenso mit der Meldung "Driver install failure!", was wohl auch mit dieser INF Datei zusammen hängt.
Auf der Seite des Herstellers ist man ohne chinesisch leider auch aufgeschmissen.

Zu meinem Glück passend ist der Verkäufer seit ein paar Tagen gesperrt und reagiert bisher nicht auf meine Email.

Irgendjemand ne Idee was ich probieren könnte?

Danke und Grüsse

Janis
Audi A4 2.6 EZ 04/96, ABC Motor, 0588/595
MadVector
 
Beiträge: 10
Registriert: 29.04.2014

Re: Problem mit OBD Kabel

Beitragvon Dirk » Mi 7. Mai 2014, 10:34

ist das nicht ein reiner OBD-II Adapter ?
da kannst Du bei deinem A4 ohnehin nicht viel mit werden ...

Du benötigst ein Diagnose-System, welches noch "KW1281" unterstützt...
vergl. hier --> viewtopic.php?f=44&t=7552
Audi A6 C5 Limo V6 2.4 30V (ALF) Euro3 [MJ.98]
Audi A4 B5 Avant 1.8 20V (ADR) Euro3 [MJ.98]
Audi A2 1.4 16V (AUA) Euro4 [MJ.01]
Golf IV Variant 1.9 TDI PD (AXR) Euro4 [MJ.06]

Bild
Benutzeravatar
Dirk
ADMINISTRATOR

 
Beiträge: 4143
Registriert: 19.04.2010
Wohnort: Lkr. Nienburg/Weser
Blog: Blog lesen (1)

Re: Problem mit OBD Kabel

Beitragvon MadVector » Mi 7. Mai 2014, 12:59

Hallo Dirk,

danke dir für die Infos. Nun habe ich mich ein wenig eingelesen, und bin irgendwie nur noch verwirrter, bei der Anzahl an Infos dort... sprich, ich weiss immer noch nicht was ich nun kaufen soll. Darf natürlich auch mehr als das Kabel kosten...
Audi A4 2.6 EZ 04/96, ABC Motor, 0588/595
MadVector
 
Beiträge: 10
Registriert: 29.04.2014

Re: Problem mit OBD Kabel

Beitragvon LY9A » Mi 7. Mai 2014, 14:00

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. !

Aber Vorsicht, nicht immer klappt das (Einstellungssache) auf Anhieb!
Hab noch die Selbstbau Version zum löten von dort.
Mit VAG Com hab ich dann auch meinen A3 (Bj98) erfolgreich auslesen können.
Sollte also am Auto von Dir auch funktionieren.
Sollte...
Typ 81 GL, 2.144l , 62,5KW FIN, Motor und Schlossträger durften bleiben, der Rest?…weg :!:
Typ 81 SC, mit Spochtlenkrad, Spochtsitzen und optisch ein wenig 5E
A4 8E - modernes Teufelszeug
und noch mehr Teufelszeug:
Transit Connect 1,6 DIESEL :hmm:
Benutzeravatar
LY9A

ly9a

sponsor

 
Beiträge: 3219
Registriert: 20.04.2010
Wohnort: in der Garage
Blog: Blog lesen (27)
Fahrzeug: Audi 80 2,2 (62KW)/ Audi A4 8E

Re: Problem mit OBD Kabel

Beitragvon NCC » Do 8. Mai 2014, 08:58

MadVector hat geschrieben:Irgendjemand ne Idee was ich probieren könnte?

Hi,

sind da Windows 7 Treiber bei oder nur Treiber von Windows XP und höher?
Von welchem Hersteller ist das Gerät? ( Konnte ich so grad nicht erkennen )
Ich mein diese Art Treiber CD hätt ich bei mir auch schonmal wo gesehen.
Ich schau heute abend mal aufm PC, ob ich da noch was find.

für den A4 brauchst du aber sowas -> Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Leider ist das mit den verschiedenen Adaptern etwas blöd, grad weil jeder Adapter
Hersteller das etwas anders auslegt was das Umstelldatum auf CAN-Bus angeht.
Sofern das möglich ist würde ich an deiner Stelle den Adapter zurückgeben.
Lg Janine

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. - Audi A4 - The Black Cat
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. - Audi Cabrio - La Diva
Benutzeravatar
NCC

ncc

sponsor
 
Beiträge: 2113
Registriert: 30.07.2010
Wohnort: Dithmarschen
Fahrzeug: Audi A4

Re: Problem mit OBD Kabel

Beitragvon LY9A » Do 8. Mai 2014, 09:03

Zum Thema Treiber fällt mir ein:

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. , damit kannst Du über den Gerätemanager in den Eigenschaften der nicht erkannten Hardware über die Vendor oder Device ID den Treiber Anbieter finden.

Macht bei Dell Rechnern Spaß und hat bisher immer alle Treiber suchen erleichtert!
Typ 81 GL, 2.144l , 62,5KW FIN, Motor und Schlossträger durften bleiben, der Rest?…weg :!:
Typ 81 SC, mit Spochtlenkrad, Spochtsitzen und optisch ein wenig 5E
A4 8E - modernes Teufelszeug
und noch mehr Teufelszeug:
Transit Connect 1,6 DIESEL :hmm:
Benutzeravatar
LY9A

ly9a

sponsor

 
Beiträge: 3219
Registriert: 20.04.2010
Wohnort: in der Garage
Blog: Blog lesen (27)
Fahrzeug: Audi 80 2,2 (62KW)/ Audi A4 8E

Re: Problem mit OBD Kabel

Beitragvon MadVector » Do 8. Mai 2014, 10:07

Hey Danke euch allen! Werde schauen ob ich da mit den Treibern doch noch weiter komme!

Edit: Habe geschaut, Diamex liefert leider nur innerhalb der EU (wohn ja in der Schweiz)

aber dieser Shop liefert weltweit, ist dass das was ich brauche?
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Audi A4 2.6 EZ 04/96, ABC Motor, 0588/595
MadVector
 
Beiträge: 10
Registriert: 29.04.2014

Re: Problem mit OBD Kabel

Beitragvon LY9A » Do 8. Mai 2014, 14:23

Ja.

Dazu dann eben noch Software wie VAG Com (Version 311 funktioniert mit dem Adapter) - keine Freeware
oder WBH Diag - Freeware (da benötigst Du aber Labelfiles für Audi).
Dazu das Forum auf blafusel.de mal lesen und die Suche dort quälen.
Viel lesen!
Antworten auf dort schon vorher x mal gestellte Fragen können vernichtend und entmutigend sein.
Aber über die Suche dort findet sich alles was Du wissen musst:
- WBH Diag Audi
- Labelfiles WBH Diag
- Labelfiles VAG Com konvertieren/ Konverter/ Umwandeln für WBH Diag

mal als Beispiel und kleine Hilfe zur Suche.
Typ 81 GL, 2.144l , 62,5KW FIN, Motor und Schlossträger durften bleiben, der Rest?…weg :!:
Typ 81 SC, mit Spochtlenkrad, Spochtsitzen und optisch ein wenig 5E
A4 8E - modernes Teufelszeug
und noch mehr Teufelszeug:
Transit Connect 1,6 DIESEL :hmm:
Benutzeravatar
LY9A

ly9a

sponsor

 
Beiträge: 3219
Registriert: 20.04.2010
Wohnort: in der Garage
Blog: Blog lesen (27)
Fahrzeug: Audi 80 2,2 (62KW)/ Audi A4 8E

Re: Problem mit OBD Kabel

Beitragvon NCC » Do 8. Mai 2014, 21:16

Hi,

hier probier es mal mit den Treibern von der Seite. Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Einfach als Zip die Runterladen und schauen ob er die USB Treiber damit erkennt.


Sonst gibs das Diamex auch Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Ich mein Amazon müste in die Schweiz liefern.

Nachtrag:
Wenns nicht geht, kann ich dir auch meine DHL-Packstation Adresse
geben und ich schick dir das dann weiter in die Schweiz.
Lg Janine

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. - Audi A4 - The Black Cat
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. - Audi Cabrio - La Diva
Benutzeravatar
NCC

ncc

sponsor
 
Beiträge: 2113
Registriert: 30.07.2010
Wohnort: Dithmarschen
Fahrzeug: Audi A4

Re: Problem mit OBD Kabel

Beitragvon MadVector » Mo 12. Mai 2014, 08:06

Hallo zusammen,

wow vielen Dank an euch alle für die reichhaltigen Infos!

Bin dann auch fündig geworden:

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

es war es so einfach und offensichtlich zu finden dass ich es selbst fast nicht glaube euch alle damit so "belastet" zu haben :lolschlag:

Fakt ist, alles was auf der mitgelieferten CD dabei ist, ist völliger Mist der nicht funktioniert, da die beiliegenden .INF Dateien einfach nicht funktionieren.

Hab von der Seite das Treiber Package 1 genommen, und VCDS Lite. Nicht registriert bisher, drum kann ich keine "Rundum-Diagnose" machen, geschweige denn die Fehlercodes welche vorliegen einsehen.

Jedenfalls läuft das Teil soweit wunderbar, nur um eine Auslesung sinnvoll zu machen muss ich mir das mit der Registrierung noch überlegen, kostet auch seine 99 Dollar.

Grüsse und nochma Danke :)
Audi A4 2.6 EZ 04/96, ABC Motor, 0588/595
MadVector
 
Beiträge: 10
Registriert: 29.04.2014


Zurück zu OnBoard-Diagnose (OBD)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast