audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[C4 ABC] Lautes, hochfrequentes Pfeifen/Piepsen

[C4 ABC] Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon low » Sa 10. Mär 2018, 21:07

Hallo Gemeinde,

mein C4 pfeift oder piepst hochfrequent wie ein Marderschreck, im Dauerton, und das wurde die letzen Wochen immer lauter. Das fiel mir auf als ich mal ausstieg und dachte "wer staubsaugt hier?" - das ist so bei abgestelltem Auto, auch wenn grade abgeschlossen wurde und der Motor aus ist. Am lautesten ist das wenn man neben dem rechten Hinterrad steht. Das kalte Auto morgens ist still.

Was ist das? Ist das schlimm? Ich schreib hier weil ich vermute dass das was elektronisches ist.
Wo Öl rauskommt ist auch noch Öl drin
Benutzeravatar
low

 
Beiträge: 96
Registriert: 13.03.2014
Wohnort: Hannover
Fahrzeug: 100 C4 ABC

Re: Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon kai 1 » Sa 10. Mär 2018, 22:24

hallo

könnte was mit dem tank zu tun haben , teste mal was passiert wenn du ohne deckel fährst

Mfg Kai
Sound-Cars-Team

Bose ist kein Hifi

Facebookfreie zone

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Audi A6 4B Avant
Golf 1 ( noch riesenbaustelle )
kai 1
 
Beiträge: 1748
Registriert: 06.06.2010
Wohnort: Leipzig
Fahrzeug: A6 4B Avant

Re: Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon 44_TR » So 11. Mär 2018, 18:08

Hallo,
da fällt mir sofort eine marode Kraftstoffleitung ein. Das "Fiepen" kennt man auch vom Testen der K/KE Einspritzventile.
Wenn man es hinten rechts hört, dann wird wohl ein winziges Loch in der Kraftsoffvor- oder -rücklaufleitung) sein.
Ein ganz feiner Strahl sprüht irgendwo auf den Auspuff oder gegen den Unterboden.

Leider hatte ich das schon bei einem meiner C3 und bei beiden C4 (auch bei Dieters C4 S4 als er mal zu Besuch war).

Brandgefährlich -> unbedingt überprüfen.
Springt das Fahrzeug auch etwas schlechter an?

Gruß Stefan
44_TR

sponsor
 
Beiträge: 2667
Registriert: 04.06.2010

Re: Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon low » So 11. Mär 2018, 22:50

Noe, springt gut an. Aber nachdem die Kraftstoffleitung neulich schon mal undicht war, ist das sicher was wo man nochmal nachsehen koennte.

Versuche zum Tankverschluss haben erstmal nicht stattgefunden weil heute morgen spontan die Batterie leer war. Da arbeite ich auch noch dran, ob's das Tuerschloss Beifahrerseite oder der Tankdeckel ist.
Darf der Tank eigentlich Unterdruck haben? Es zischt bei mir wenn ich den Tankverschluss aufmache.
Wo Öl rauskommt ist auch noch Öl drin
Benutzeravatar
low

 
Beiträge: 96
Registriert: 13.03.2014
Wohnort: Hannover
Fahrzeug: 100 C4 ABC

Re: Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon kai 1 » Mo 12. Mär 2018, 02:06

hallo

gross unterdruck sollte nicht im tank herschen , das schliesst auf nen fehler in der tank be/endlüftung

Mfg Kai
Sound-Cars-Team

Bose ist kein Hifi

Facebookfreie zone

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Audi A6 4B Avant
Golf 1 ( noch riesenbaustelle )
kai 1
 
Beiträge: 1748
Registriert: 06.06.2010
Wohnort: Leipzig
Fahrzeug: A6 4B Avant

Re: Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon low » Mo 12. Mär 2018, 20:06

Also nachdem die Batterie heute morgen wieder vollgeladen eingebaut war, ging das Piepsen sofort wieder los. 9 Stunden spaeter ist die Batterie wieder fast leer.
Wer tippt mit mir auf ZV Pumpe oder kaputte Schloesser?
Wo Öl rauskommt ist auch noch Öl drin
Benutzeravatar
low

 
Beiträge: 96
Registriert: 13.03.2014
Wohnort: Hannover
Fahrzeug: 100 C4 ABC

Re: Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon Andreas » Mo 12. Mär 2018, 20:47

Hallo -

also eins ist sicher... im Tank darf sich auch nach längerer Fahrt kein Unterdruck bilden. Wenn es beim Öffnen des Tankdeckels nach längerer Fahrt zischt, dann muß man nach der Ursache suchen. Also kurze Fahrt, Deckel auf, prüfen. Entsprechend nach längerer Fahrt.

Grundsätzlich käme die Unterdruckpumpe der ZV (bzw. die ganze ZV-Anlage) auch als Ursache in Betracht. Aber die sollte auch leichter zu prüfen sein...


Andreas ;)
Andreas
 
Beiträge: 597
Registriert: 09.06.2010

Re: Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon 44_TR » Mo 12. Mär 2018, 21:01

low hat geschrieben:Also nachdem die Batterie heute morgen wieder vollgeladen eingebaut war, ging das Piepsen sofort wieder los. 9 Stunden spaeter ist die Batterie wieder fast leer.
Wer tippt mit mir auf ZV Pumpe oder kaputte Schloesser?


ZV-Pumpe hatte ich auch schon im Sinn, allerdings sitzt die doch unter der Rückbank. - dann müsste es im Innenraum lauter sein als draussen...
44_TR

sponsor
 
Beiträge: 2667
Registriert: 04.06.2010

Re: Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon Jan867 » Di 13. Mär 2018, 16:41

Hallo,

wenn ich mal einen vorsichtigen Vergleich zum Typ 89 und B4 mit NG machen darf, kann ich bestätigen, daß die Tanks über keine Entlüftung verfügen, weil Kraftstoffdämpfe nicht in die Umwelt gelangen sollen. Die Entlüftung erfolgt über den Kohlefilter, welcher über das Taktventil in den Saugrohrunterdruck taktet. Dadurch entsteht im Tank ein leichtes Vakuum, welches sich nach relativ kurzer Fahrt einstellt.

Für das Entladen der Batterie (vorausgesetzt die Batt ist intakt), ist der Tank nicht verantwortlich. Hier könnte man denken, daß ein elektrischer Verbraucher nach Zündungsaus nicht abgeschaltet wird, und im Ruhezustand eine erhebliche Menge Strom abzieht.

Die ZV-Pumpe könnte durchaus ein Kandidat dafür sein, und wenn man bedenkt, daß sich an jedem Schloß (bei o. g. Modellen auch an der Tankklappe) ein Unterdruckservo seinen Dienst tut, hier auch immer eine potentionelle Schwachstelle bei Beschädigung ein Vakuumpiepgeräusch verursachen könnte.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8313
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Lautes, hochfrequentes Pfeifen/Piepsen

Beitragvon Labrador » Di 13. Mär 2018, 17:01

Sofern der Audi über eine Alarmanlage verfügt, sitzt die Hupe im Kofferraum - allerdings hinter der linken Abdeckung.

Ein Defekt in dieser Richtung würde auch die entladene Batterie erklären.

Gruß Jörn
Das Leben ist zu kurz um popelige Autos zu fahren!
Benutzeravatar
Labrador
 
Beiträge: 149
Registriert: 10.01.2014
Fahrzeug: Audi C4 100 + A6 C4

Nächste

Zurück zu Elektrik / Elektronik / Licht

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste