audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[C4 ABC] Innenraumbeleuchtung A6 C4 und ZV defekt

[C4 ABC] Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon Sackfettpresse » So 22. Okt 2017, 20:35

Hallo

ich habe einen Ende 94 gebauten A6 C4 ABC 2.6 V6 (LImo) Schalter.
Seit einiger Zeit ist meine Innenraumbeleuchtung "defekt". Ich bräuchte bitte etwas Unterstützung bei Fehlersuche und Reparatur.
Die Beleuchtung an sich geht aber die ZV nicht und die Beleuchtung geht in MIttelstellung beim Türöffnen nicht an. Nervt natürlich wenns dunkel ist und man die Einkäufe ausladen will.


Sind das Kontakte/Schalter an den Türen oder liegt das mit der ZV und einem Hänger eines IC etc auf der Servopumpe zusammen ?
Latürnich will ich nicht sofort nur auf Verdacht die Servopumpe tauschen.
sitzt für die Servopumpe noch was im Kofferraumdeckel ? oder ist das nur beim Avant so ?
besten Dank für jede Hilfe.
Benutzeravatar
Sackfettpresse
 
Beiträge: 19
Registriert: 15.08.2017

Re: Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon manfred5 » Mo 23. Okt 2017, 20:11

So, jetzt sei so nett und lese Dir Deine Anfrage nochmal durch, überlege bitte mal, was Du mitteilen möchtest, formulierst neu und dann kommen wir alle einen Schritt weiter.
Ich verstehe so gar nichts, sorry.

Gruß
Manfred
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1654
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon Sackfettpresse » Mo 23. Okt 2017, 22:11

Hallo

also mein Problem ist zum einen dass die Innenraumbeleucthung nicht mehr angeht wenn man die Tür aufmacht der zumacht sondern in Mittelstellung bleibt diese einfach immer aus.
Ist das zusammenhängend mit der ZV Pumpe ?
Meine ZV geht nämlich nicht mehr und zeitgleich ist das mit dem Licht aufgetreten.

Die Innenraumbeleuchtung hat keine defekte Sicherung und geht ja auch wenn man den Schalter in Richtung Windschutzscheibe stellt.

Sind das Kontakte in den Türen oder der B Säule ? oder hängt das mit einer defekten ZV-Pumpe zusammen und wird dort mitgesteuert ?
Benutzeravatar
Sackfettpresse
 
Beiträge: 19
Registriert: 15.08.2017

Re: Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon manfred5 » Mo 23. Okt 2017, 23:47

So, schon besser.

Frage: Funktioniert die ZV wenn Du mit dem Schlüssel ab- oder aufschließt? Wenn ja, wird mit Hupton quittiert?

Hast Du schon die ZV mit VAG-COM ausgelesen?

Hast Du schon mal hier nachgeguckt und die Kabel gemessen?
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Wenn es ein Avant wäre, würde ich auf den Heckklappenkabelbaum tippen - aber ist ja me Limo.

Netten Gruß
Manni
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1654
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon Sackfettpresse » Di 24. Okt 2017, 00:27

Die ZV geht eben auch mit Schlüssel nicht.
Ist ohnehin eine ohne Fernbedienung.

ich habe kein OBD-Gerät. was für ein günstiges im Bereich bis 50€ wäre denn zu empfehlen ?
Benutzeravatar
Sackfettpresse
 
Beiträge: 19
Registriert: 15.08.2017

Re: Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon manfred5 » Di 24. Okt 2017, 00:50

Dann hängt Dein "Licht-Fehler" wohl eher mit der ZV zusammen - aber das ist nur eine Vermutung. Tausch die ZV doch einfach mal aus - die gibt's schon für kleines Geld.

Mit dem Interface ist es allein nicht getan - Laptop, VAG-COm etc. muß alles her. Dann mal lieber beim Freundlichen auslesen lassen und dort vorher klären, ob es eine Spend in die Kaddee-Kasse tut....
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1654
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon Sackfettpresse » Mi 25. Okt 2017, 21:36

manfred5 hat geschrieben:Dann hängt Dein "Licht-Fehler" wohl eher mit der ZV zusammen - aber das ist nur eine Vermutung. Tausch die ZV doch einfach mal aus - die gibt's schon für kleines Geld.

Mit dem Interface ist es allein nicht getan - Laptop, VAG-COm etc. muß alles her. Dann mal lieber beim Freundlichen auslesen lassen und dort vorher klären, ob es eine Spend in die Kaddee-Kasse tut....


werd ne gebrauchte oder verbesserte ZV-Pumpe kaufen. Laut einigen Hinweisen sitzt die Steuerung fürs Licht vom Innenraum auf der ZV Pumpe und das wiederrum ist auf Sicherung 10. das Licht kann nicht angesteuert werden und die Sicherung ist ok und da ja alles auf Druckluft läuft sind ja keine Stellmotore in den Türen wie im gewöhnlichen Autos...
ich hoffe die logische Erklärung passt so.
Benutzeravatar
Sackfettpresse
 
Beiträge: 19
Registriert: 15.08.2017

Re: Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon NCC » Do 26. Okt 2017, 10:41

Hi,

Das Innenlicht läuft über die ZV Pumpe, ja.
In den vorderen Türen gibts mehrere Dinge. Einmal ein Schalter fürs Schloß.
D.h. der sagt der ZV-Pumpe ( bzw. dem Steuergerät ZV ) ob der Schlüssel gedreht wurde und wenn in welche Richtung.
Dann gibts ein Schalter für Tür auf und Tür zu. Dazu noch das Unterdruckstellelement je Tür.

Da bei dir alles nicht geht, liegt der Verdacht nahe das die Pumpe defekt ist.

Es könnte aber auch sein das die ZV-Pumpe irgendwelche falschen Signale bekommt
durch die Schalter und schlicht nicht weiß was sie machen soll. Das findet man aber
nur mit dem Fehlerspeicher raus.
Je nach Kostenfaktor der Pumpe ist ein Tausch auf Verdacht Ok. Das Graphitrad in der
Pumpe selbst hält eh nicht ewig.
Lg Janine

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. - Audi A4 - The Black Cat
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. - Audi Cabrio -
Benutzeravatar
NCC

ncc

sponsor
 
Beiträge: 2108
Registriert: 30.07.2010
Wohnort: Dithmarschen
Fahrzeug: Audi A4

Re: Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon quattro-sa » Do 26. Okt 2017, 14:28

Abschaltverzögerung Innenraumbeleuchtung läuft über ZV-Pumpe.
MfG Marcus

Bild

Audi 100 C4 2.6 ABC frontgetrieben, Schaltgetriebe MJ 92
Audi A4 B5 1.9 1Z frontgetrieben, Schaltgetriebe MJ 96
quattro-sa
** Moderator **

sponsor
 
Beiträge: 4382
Registriert: 10.05.2010
Wohnort: Südraum Leipzig
Fahrzeug: Audi 100 C4 2.6 Fronti/Schaltg

Re: Innenraumbeleuchtung A6 C4 und ZV defekt

Beitragvon Sackfettpresse » Fr 27. Okt 2017, 00:06

NCC hat geschrieben:Hi,

Das Innenlicht läuft über die ZV Pumpe, ja.
In den vorderen Türen gibts mehrere Dinge. Einmal ein Schalter fürs Schloß.
D.h. der sagt der ZV-Pumpe ( bzw. dem Steuergerät ZV ) ob der Schlüssel gedreht wurde und wenn in welche Richtung.
Dann gibts ein Schalter für Tür auf und Tür zu. Dazu noch das Unterdruckstellelement je Tür.

Da bei dir alles nicht geht, liegt der Verdacht nahe das die Pumpe defekt ist.

Es könnte aber auch sein das die ZV-Pumpe irgendwelche falschen Signale bekommt
durch die Schalter und schlicht nicht weiß was sie machen soll. Das findet man aber
nur mit dem Fehlerspeicher raus.
Je nach Kostenfaktor der Pumpe ist ein Tausch auf Verdacht Ok. Das Graphitrad in der
Pumpe selbst hält eh nicht ewig.


IDanke

Ich lass den Fehlerspeicher morgen mal auslesen bei einem Audi-Händler. Meine Werkstatt hat für den alten A6 lein OBD/Lesegerät.
Das trifft sich ohnehin "gut" weil ich ggf ne defekte Lambda oder einen LMM habe der nicht ok ist.

Die Pumpe zu tauschen wird immer attraktiver. Aufwand um bei den Türen Kontakte und Unterdruckelemente zu checken macht mich jetzt nicht grad heiss.
Ich überlege noch eine "getunte" ZV Pumpe zu organisieren mit einem stärkeren Druckkolben, da dieser mit dem Graphitrad ja nicht besonders lange hält bzw. gerne defekte hat.
HIn und wieder muss ich übers Audis Ingenieure schon mal etwas Verwunderung ausdrücken. Steuerungen, Fehlersuchen und vor allem die Ersatzteilpreise bei Originalteilen sind in mancher Hinsicht einzigartig. Zumindest hab ich den V6 bei dem der Zahnriemenwechsel recht einfach von Hand geht ohne die ganze Front runterzubauen. Selten ein Fahrzeug mit soviel Ärger in kurzer Zeit erlebt.
Ich hab wohl jemand mit verstecktem Wartungsstau und ggf 200k Kilometer mehr als angegeben erwischt. Mein B4 8c war da ein totaler Engel mit einer Schelle bei der Hydraulikleitung, dem Öldruckschalter und einer Tankanzeige....
Benutzeravatar
Sackfettpresse
 
Beiträge: 19
Registriert: 15.08.2017

Nächste

Zurück zu Elektrik / Elektronik / Licht

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste