audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[Typ89 NG] Blinkerhebel hat Kontaktprobleme

[Typ89 NG] Blinkerhebel hat Kontaktprobleme

Beitragvon audirist » So 6. Nov 2016, 15:38

Der Blinkerhebel scheint Kontaktprobleme zu haben. Jedenfalls ist es öfters so, daß beim Betätigen der Blinker nicht funktioniert und wenn man am Hebel rüttelt, geht es. Bevor ich auf Verdacht den Hebel ausbaue (es muß ja das Lenkrad und die Verkleidung ab) wollte ich fragen, ob das ein bekannter Defekt ist und ob es dafür einen einfachen Fix gibt - außer neuer Hebel.
audirist
 
Beiträge: 469
Registriert: 13.06.2010

Re: Blinkerhebel hat Kontaktprobleme

Beitragvon Jan867 » Mo 7. Nov 2016, 14:37

Bevor ich auf Verdacht den Hebel ausbaue (es muß ja das Lenkrad und die Verkleidung ab) wollte ich fragen, ob das ein bekannter Defekt ist und ob es dafür einen einfachen Fix gibt - außer neuer Hebel.

es ist kein bekannter Defekt, aber die Audischrauber hier können sich schon sehr gut vorstellen, wie es in dem Lenkstockschalter ausschaut. Besteht das Problem auch, wenn der Warnblinkschalter betätigt wird? Dann wird wohl eher das Blinkrelais aufgegeben haben.

In anderen Fall den Schalter ausbauen und öffnen. Achtung, es können kleine Federchen herausspringen, also genau die Position merken, woher sie stammen. Vielleicht genügt es, die Kontakte mit feinem Schleifpapier zu säubern, bei einer größeren Verschmelzung muß der Schalter neu.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8375
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Blinkerhebel hat Kontaktprobleme

Beitragvon audirist » Mo 7. Nov 2016, 17:04

Da es nicht immer auftritt, hab ich den Warnblinker in dem Moment nicht getestet. Man betätigt der Blinker und es klickert sehr schnell, wie wenn die Lampen ausgefallen sind. Nach rütteln am Hebel blinkt es dann normal.
audirist
 
Beiträge: 469
Registriert: 13.06.2010

Re: Blinkerhebel hat Kontaktprobleme

Beitragvon Jan867 » Mo 7. Nov 2016, 18:00

Man betätigt der Blinker und es klickert sehr schnell, wie wenn die Lampen ausgefallen sind. Nach rütteln am Hebel blinkt es dann normal.

...dann wird es vermutlich nicht am Relais liegen, sondern am Schalter. Das Relais fängt an zu rasen, wenn ein Massefehler vorliegt.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8375
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Blinkerhebel hat Kontaktprobleme

Beitragvon LY9A » Di 8. Nov 2016, 07:44

Stecker am Lenkstockschalter kontaktiert richtig?
Ansonsten vorgehen wie Jan es beschrieben hat.
Typ 81 GL, 2.144l , 62,5KW FIN, Motor und Schlossträger durften bleiben, der Rest?…weg :-(
Typ 81 (80) 4000 SC, mit Spochtlenkrad, Spochtsitzen und mehr Licht :!:
A4 8E - modernes Teufelszeug
und noch mehr Teufelszeug:
Transit Connect 1,6 DIESEL :hmm:
Benutzeravatar
LY9A

ly9a

sponsor

 
Beiträge: 3259
Registriert: 20.04.2010
Wohnort: in der Garage
Blog: Blog lesen (31)
Fahrzeug: Audi 80 2,2 (62KW)/ Audi A4 8E

Re: Blinkerhebel hat Kontaktprobleme

Beitragvon audirist » Di 8. Nov 2016, 19:01

Ich gehe mal davon aus, daß es die Kontakte im Blinkerhebel sind, weil ja rütteln am Hebel den Kontakt herstellt.
audirist
 
Beiträge: 469
Registriert: 13.06.2010

Re: Blinkerhebel hat Kontaktprobleme

Beitragvon LY9A » Mi 9. Nov 2016, 07:55

Trotzdem lässt sich der Stecker (der eigentlich recht fest sitzt) schnell prüfen und ausschließen.

Sollte der Hebel vom C4 (Audi 100) passen, da hab ich noch einen im Keller.
Den kannst haben.
Vielleicht hab ich sogar noch einen vom 90er (Typ 89).
Muss mal schauen.
Typ 81 GL, 2.144l , 62,5KW FIN, Motor und Schlossträger durften bleiben, der Rest?…weg :-(
Typ 81 (80) 4000 SC, mit Spochtlenkrad, Spochtsitzen und mehr Licht :!:
A4 8E - modernes Teufelszeug
und noch mehr Teufelszeug:
Transit Connect 1,6 DIESEL :hmm:
Benutzeravatar
LY9A

ly9a

sponsor

 
Beiträge: 3259
Registriert: 20.04.2010
Wohnort: in der Garage
Blog: Blog lesen (31)
Fahrzeug: Audi 80 2,2 (62KW)/ Audi A4 8E


Zurück zu Elektrik / Elektronik / Licht

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste