audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[Typ89 NG] Audi 90 2,3E Klimaautomatik heizt volle Pulle

Moderator: quattro-sa

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon Gock » So 27. Mai 2018, 15:14

Ich hoffe ich kann den Stellmotor die Tage ausbauen. Wer kann mir nochmal kurz erklären, warum das Gebläse der Klimaautomatik auch nach dem Druck auf die „off“ Taste noch weiterläuft? Könnte es vielleicht doch am Bedienteil selber liegen? Obwohl ja sonst alle Einstellungen funktionieren. Bin langsam mit meinen Latein am Ende. Schönen Sonntag euch allen.
Gock
 
Beiträge: 16
Registriert: 12.05.2018

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon 44_TR » So 27. Mai 2018, 21:56

Ist vielleicht eine Standheizung (incl. Standlüftung) verbaut und falsch angeklemmt?
44_TR
 
Beiträge: 2663
Registriert: 04.06.2010

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon Gock » Mo 28. Mai 2018, 09:14

Nein. Das wäre zwar cool, kann ich aber ziemlich sicher ausschließen. Komisch das ganze. Verstehe das technisch auch leider nicht. Wenn ich die Sicherung im Motorraum ziehe, ist das Gebläse lahmgelegt. Seltsam dass es nicht über das Bedienteil auszuschalten geht. Es läuft halt immer weiter. Wenn es auf „off“ steht, wird warme Luft zu den Füßen geblasen. Und das nicht zu knapp. Komisch.
Gock
 
Beiträge: 16
Registriert: 12.05.2018

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon [Dirk] » Mo 28. Mai 2018, 09:42

Ist denn überhaupt noch Kältemittel in der Anlage? Sprich...wann war der letzte Klimaservice?
Gruß
Dirk
[Administrator]

Audi 90 quattro Sport Exclusive Typ89Q [MJ 89]
Audi S4 Cabrio quattro GmbH Typ 8H B6 [MJ 04]
Audi A6 Allroad quattro Typ 4F C6 [MJ B]

Bild
Benutzeravatar
[Dirk]
ADMINISTRATOR

 
Beiträge: 6372
Registriert: 20.04.2010
Wohnort: Lüneburg
Blog: Blog lesen (1)
Fahrzeug: Audi

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon Gock » Mo 28. Mai 2018, 17:49

Kältemittel wird wahrscheinlich tatsächlich nicht mehr drin sein. Aber sie müsste doch auch ohne Kältemittel als Lüftung funktionieren. Aber sie bläst immer nur voll als Heizung. Vor allem dass sie noch in „off“-Stellung warme Luft zu den Füßen bläst, ist komisch.
Gock
 
Beiträge: 16
Registriert: 12.05.2018

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon Jan867 » Mo 28. Mai 2018, 18:10

Aber sie müsste doch auch ohne Kältemittel als Lüftung funktionieren. Aber sie bläst immer nur voll als Heizung.

ja. Dafür muß aber die Luftklappe funzen. Und es hilft auch, wenn das Heizwasserabsperrventil im Motorraum intakt ist.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8302
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon Gock » Mo 28. Mai 2018, 21:13

Ja. Die blöde Temperaturklappe. Leider ist eine Schraube durch den verstellhebel blockiert. Eine andere bekomme ich nur mit einem speziellen Schraubenzieher auf. Ich bin weiter dran. Ist aber echt ätzend auszubauen. Gibt es natürlich auch nicht mehr bei Audi. Ich hoffe ich finde jemanden, der das reparieren kann. Grüße an alle.
Gock
 
Beiträge: 16
Registriert: 12.05.2018

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon Gock » Mi 30. Mai 2018, 20:37

So. Temperaturklappe manuell verstellt. Klima kühlt hervorragend. Reparatur des Stellmotors vertagt. Danke nochmal an alle für die tolle Hilfe. Grüße
Gock
 
Beiträge: 16
Registriert: 12.05.2018

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon Gock » Do 31. Mai 2018, 10:20

Auch ganz cool. Hab gerade den Stellmotor abgeschraubt. Leider ist das Kabel fest mit dem Motor verbunden und der Kabelstrang geht irgendwo hinter das Armaturenbrett. Zum Steuergerät?? Weiß jemand wie ich den defekten Stellmotor herausbekomme? Muss das Armaturenbrett raus?? Grüße
Gock
 
Beiträge: 16
Registriert: 12.05.2018

Re: Audi 90 2,3E Klimaautomatik heizt volle Pulle

Beitragvon [Dirk] » Do 31. Mai 2018, 11:46

An den Stellmotoren ist immer ein Stück Kabel mit Stecker dran. Die Steckverbindung befindet sich nornalerweise irgendwo im sichtbaren Bereich, wenn die Mittelkonsole oder das Handschuhfach draußen sind. Eventuell musst du noch die Schalteraufnahme samt Luftführung und Klimabedienteil ausbauen. Aber das A-Brett kann drin bleiben.
Gruß
Dirk
[Administrator]

Audi 90 quattro Sport Exclusive Typ89Q [MJ 89]
Audi S4 Cabrio quattro GmbH Typ 8H B6 [MJ 04]
Audi A6 Allroad quattro Typ 4F C6 [MJ B]

Bild
Benutzeravatar
[Dirk]
ADMINISTRATOR

 
Beiträge: 6372
Registriert: 20.04.2010
Wohnort: Lüneburg
Blog: Blog lesen (1)
Fahrzeug: Audi

VorherigeNächste

Zurück zu Klima / Heizung / Lüftung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast