audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

Concert 1 im Audi 100 C4

Concert 1 im Audi 100 C4

Beitragvon Weinflasche » Mi 6. Jun 2018, 16:12

Ich hänge mich mal kurz mit drauf, obwohl es bei mir um das CONCERT 1 geht...

Ich hatte die Suche, das Internet und sonstige Quellen verstanden, dass ich mein Delta (CD) des A6 4A 1:1 gegen das Concert 1 ohne CAN-Bus tauschen kann. Nun treibt mich aber der PIN 4 des Concert 1 (habe die ursprünglichen 12V des Delta ausgepinnt und isoliert) zum Wahnsinn.

2602

Das Radio geht an, reagiert aber nach kurzer Zeit NULL, sprich keine Stationstasten mehr, keine MODE-Wechsel, geschweigedann Beleuchtung heller/ dunkler. Ausmachen, Anschalten, dann geht es wieder kurzzeitig...

Frage: brauche ich wirklich die K-Leitung neu vom Wasserkasten verlegt? Kann das Radio sonst nen Schuss haben? Muss das zwingend an der K-Leitung liegen? Alle sonstigen Stecker uns PINs sind identisch belegt.

TN ist 4B0 035 186E und natürlich Blaupunkt :oops:

Danke und sorry für so alte Kamellen...
Audi's sind wie Wein - je älter, um so besser!
95er A6 C4 Limo 2,6l ABC quattro Automatik
Benutzeravatar
Weinflasche

 
Beiträge: 124
Registriert: 20.04.2010
Wohnort: Rhein-Main
Fahrzeug: 95er A6 C4 2,6q

Re: Concert 1 im Audi 100 C4

Beitragvon Dirk » Mi 6. Jun 2018, 16:29

ich habe diesen beitrag mal vom anderen Thread abgetrennt.

nein, die K-Leitung brauchst Du nicht zwingend.

Pin 4 ist Zündungs-Plus (Klemme 86s oder Klemme 15) [auf deinem Bild: "S-Kont."],
das musst du auch anklemmen,
wann kann es da für Probleme geben ?
vergl. --> download/file.php?id=17435&mode=view
Du musst mindesten anschließen:
Pin 4 Zündungsplus
Pin 7 Dauerplus
Pin 8 Masse
dann muss das Radio laufen
Audi A6 C5 Limo V6 2.4 30V (ALF) Euro3 [MJ.98]
Audi A4 B5 Avant 1.8 20V (ADR) Euro3 [MJ.98]
Audi A2 1.4 16V (AUA) Euro4 [MJ.01]
Golf IV Variant 1.9 TDI PD (AXR) Euro4 [MJ.06]

Bild
Benutzeravatar
Dirk
ADMINISTRATOR

 
Beiträge: 4192
Registriert: 19.04.2010
Wohnort: Lkr. Nienburg/Weser
Blog: Blog lesen (1)

Re: Concert 1 im Audi 100 C4

Beitragvon Weinflasche » Mi 6. Jun 2018, 16:38

Sorry verzählt - PIN 3 ist 12V beim Delta und die würden 1:1 auf K-Leitung des Concert 1 gehen, nicht gut... deshalb hatte ich die ausgepinnt und das Concert an den originalen Kabelbaum gesteckt.
Audi's sind wie Wein - je älter, um so besser!
95er A6 C4 Limo 2,6l ABC quattro Automatik
Benutzeravatar
Weinflasche

 
Beiträge: 124
Registriert: 20.04.2010
Wohnort: Rhein-Main
Fahrzeug: 95er A6 C4 2,6q

Re: Concert 1 im Audi 100 C4

Beitragvon toch » Mi 6. Jun 2018, 18:52

Die Front ist über eine Steckverbindung mit der Hauptplatine verbunden. Seitlich sind 4 Torx. Vielleicht hat die Steckverbindung kontaktprobleme oder das Frontpanel nen Fehler?
Hab noch ein defektes Concert1 mit Lautstärkeproblem liegen. Das fehlerhafte Bauteil ist aber auf der Hauptplatine. Könnte gegen Versandkostenerstattung die Front auf den Weg bringen. 4D0035186A.
toch
 
Beiträge: 3
Registriert: 13.02.2017
Fahrzeug: A8 D2

Re: Concert 1 im Audi 100 C4

Beitragvon AAR-Fahrer » Mi 6. Jun 2018, 19:30

Hört sich für mich auch eher nach einem Defekt des Radios an.
Gruß
Sascha
Benutzeravatar
AAR-Fahrer

 
Beiträge: 60
Registriert: 26.06.2017
Fahrzeug: Audi 100[C4] 2.3E

Re: Concert 1 im Audi 100 C4

Beitragvon Weinflasche » Mi 6. Jun 2018, 21:53

Danke euch, ich teste mal und melde mich wieder. Gruß Jürgen
Audi's sind wie Wein - je älter, um so besser!
95er A6 C4 Limo 2,6l ABC quattro Automatik
Benutzeravatar
Weinflasche

 
Beiträge: 124
Registriert: 20.04.2010
Wohnort: Rhein-Main
Fahrzeug: 95er A6 C4 2,6q

Re: Concert 1 im Audi 100 C4

Beitragvon Teddysixtynine » Fr 8. Jun 2018, 10:46

Am besten Panasonic besorgen, da haste denn keine Sorgen.
Für micht hört es sich auch an, wie ein defekt des Radios... gerade Grundig, Blaupunkt haben alle nach ner Weile das Knopf und Displayproblem

Gruß Stephan
Trabant 601 Limo Hellbeige 26 PS Benzin
Golf 2 C Froschgrün 54 PS Diesel
Golf 2 CL Jadegrün 55 PS Benzin
Golf 2 GL Weiß 90 PS Benzin
A4 B5 Limo Schwarz 2.6 V6

A6 C4 Bj 3/97 Avant Alusilber 2.6 V6

Graf Bobby 1PS Quattro15.04.1988 - 22.03.2015 Rip
Benutzeravatar
Teddysixtynine

teddysixtynine

sponsor

 
Beiträge: 497
Registriert: 16.02.2012
Wohnort: Niederrodenbach
Fahrzeug: A6 C4 Avant 2.6 V6


Zurück zu Car-Hifi / Navi / GSM

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste