audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[C4] Sporadischer Ausfall Bose Sound System C4 Avant

[C4] Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon manfred5 » Do 10. Nov 2016, 11:21

Hallo zusammen,

mein Bose Sound System im C4 Avant hat sporadische Ausfälle. Ich spreche von dem unsichtbar hinter der Abdeckklappe hinten rechts integrierten 11l Bassreflexgehäuse mit zwei 11,4cm Basslautsprechern.
Seltsamer Weise habe ich das Gefühl, daß nicht nur der Subwoofer in der rechten Seitenwand ausfällt sondern auch die Lautsprecher in den hinteren Türen. Kann das sein?

Mittlerweile habe ich ein paar kalte Lötstellen nachlöten lassen - leider ohne den gewünschten Erfolg. Mein Radio-und-Fernsehtechniker kommt so nicht weiter.
Jetzt stellt sich die Frage, wie man dem Fehler auf die Spur kommen kann. Gibt es entsprechende Schaltpläne von dem System ? Ich habe im Netz nichts gefunden, oder ich suche falsch.

Das Problem ist, daß der Techniker das System ja nur im ausgebauten Zustand "bearbeiten" kann. Damit wird die Fehlersuche extrem erschwert.
Möglicher Weise könnte man ja auch eine Simulation aufbauen, sprich, ein Delta-Radio nehmen und das Bose Sound System anschließen - aber auch dazu fehlt mir die Stecker-Belegung.

Wenn alle Stricke reißen, würde ich mir das ganze Bassreflexgehäuse gebraucht kaufen, allerdings weiß man zum einen nicht, ob das Teil funktioniert und zum anderen werden hierfür Mondpreise aufgerufen.
Gibt es Alternativen, die ich als Laie auch einbauen kann?

Wie würdet ihr vorgehen? Kann bitte jemand helfen ?


Danke vorab und einen netten Gruß
Manni
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1654
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon Dirk » Do 10. Nov 2016, 17:26

m.E. versorgt der Verstärker in dem Subwoofer auch LS in den hinteren Türen mit,
so dass sich das für mich anhört als ob auch ganz generell die Stromversorgung des Subwoofers ggf. Aussetzer hat (Plus und Masse mal prüfen/nachverfolgen),
oder das "geschaltet Plus" vom Radio, welches den Sub aktiviert ... (?)

ich habe nur ein Schaltplan der Gesamtverkabelung aber nicht des Subwoofer-Innenlebens (inkl. Verstärker) ...
Audi A6 C5 Limo V6 2.4 30V (ALF) Euro3 [MJ.98]
Audi A4 B5 Avant 1.8 20V (ADR) Euro3 [MJ.98]
Audi A2 1.4 16V (AUA) Euro4 [MJ.01]
Golf IV Variant 1.9 TDI PD (AXR) Euro4 [MJ.06]

Bild
Benutzeravatar
Dirk
ADMINISTRATOR

 
Beiträge: 4129
Registriert: 19.04.2010
Wohnort: Lkr. Nienburg/Weser
Blog: Blog lesen (1)

Re: Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon manfred5 » Fr 11. Nov 2016, 02:42

@Dirk: Du hast ne PN :-)
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1654
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon LY9A » Fr 11. Nov 2016, 09:18

Spannungsversorgung des BOSE prüfen, dabei an der Sicherung beginnen.
Leitung der Spannungsversorgung wenn möglich auf Beschädigungen prüfen (wenn nicht optisch möglich, wäre eine Schleifenimpedanzmessung aufschlußreich aber das ist Teufelszeug......).
Anschlußstecker und Platine des BOSE im Klemmbereich der Spannungsversorgung prüfen (wackler?)
Sicherungen auf Zustand prüfen, optisch sowie elektrisch.
Masseverbindung im Kofferraum prüfen (Du hattest den Heckklappenkabelbaum repariert!).
Typ 81 GL, 2.144l , 62,5KW FIN, Motor und Schlossträger durften bleiben, der Rest?…weg :!:
Typ 81 SC, mit Spochtlenkrad, Spochtsitzen und optisch ein wenig 5E
A4 8E - modernes Teufelszeug
und noch mehr Teufelszeug:
Transit Connect 1,6 DIESEL :hmm:
Benutzeravatar
LY9A

ly9a

sponsor

 
Beiträge: 3215
Registriert: 20.04.2010
Wohnort: in der Garage
Blog: Blog lesen (27)
Fahrzeug: Audi 80 2,2 (62KW)/ Audi A4 8E

Re: Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon manfred5 » Fr 11. Nov 2016, 09:38

Wau...

jetzt wird mir schwindelig.... Schleifenimpendanzmessung.... und nachdem ich gegooglet habe ist mir schlecht. Das verstehe wer will, ich jedenfalls nicht.
Den Rest prüfen - ab Sicherung und Masse und Kabel, klar - das ist ein guter Tipp und das mache ich auch.
Danke dafür, einen schönen Tag und netten Gruß
Manni
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1654
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon LY9A » Fr 11. Nov 2016, 11:25

Ich mein ja, Teufelszeug :mrgreen:
Damit ließe sich eine eventuelle Schadstelle in der Leitung "ermessen" ;)
Das ist aber etwas mehr als "Endstufe" in der Fehlersuche.
Typ 81 GL, 2.144l , 62,5KW FIN, Motor und Schlossträger durften bleiben, der Rest?…weg :!:
Typ 81 SC, mit Spochtlenkrad, Spochtsitzen und optisch ein wenig 5E
A4 8E - modernes Teufelszeug
und noch mehr Teufelszeug:
Transit Connect 1,6 DIESEL :hmm:
Benutzeravatar
LY9A

ly9a

sponsor

 
Beiträge: 3215
Registriert: 20.04.2010
Wohnort: in der Garage
Blog: Blog lesen (27)
Fahrzeug: Audi 80 2,2 (62KW)/ Audi A4 8E

Re: Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon manfred5 » Di 29. Nov 2016, 01:17

Kurzes FeedBack - leider nicht erfolgreich.
Versorgungsleitungen alle gecheckt - ohne Befund.
Platine nachlöten lassen vom Radio & Fernsehtechnicker - ein paar "kalte" Lötstellen berichtigt.

Problem immer noch da :-(

Und jetzt geht es ohne Schaltplan nicht mehr weiter..... Was nun?

Netten Gruß
Manni
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1654
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon kai 1 » Di 29. Nov 2016, 02:13

hallo

der billigmistkasten hat doch zwei mal plus spannungsversorgung , einmal dauerplus und einmal schaltplus ?

kannst du testen ob eines der beiden spannungen wegfällt ? dann hat das ding auch ne masse , da könnte eventuell auch das problem drinn liegen

ich persönlich würde das ja ganz anders lösen :undwech:

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Mfg Kai
Sound-Cars-Team

Bose ist kein Hifi

Facebookfreie zone

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Audi A6 4B Avant
Golf 1 ( noch riesenbaustelle )
kai 1
 
Beiträge: 1700
Registriert: 06.06.2010
Wohnort: Leipzig
Fahrzeug: A6 4B Avant

Re: Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon manfred5 » Di 29. Nov 2016, 08:57

Hallo Kai,

Deine Lösung ist ja erst der erste Schritt - wie geht es dann weiter? Gibt es Alternativen plug and play?

Gruß
Manni
5-Zylinder -> the big five: AEL, AAT, NG, AAN
Benutzeravatar
manfred5

sponsor
 
Beiträge: 1654
Registriert: 06.09.2010
Wohnort: Colonia
Fahrzeug: 5 Zylinder

Re: Sporadischer Ausfall Bose Sound System C4 Avant

Beitragvon kai 1 » Di 29. Nov 2016, 18:10

hallo

direkt plug`n play nicht

Mfg Kai
Sound-Cars-Team

Bose ist kein Hifi

Facebookfreie zone

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Audi A6 4B Avant
Golf 1 ( noch riesenbaustelle )
kai 1
 
Beiträge: 1700
Registriert: 06.06.2010
Wohnort: Leipzig
Fahrzeug: A6 4B Avant


Zurück zu Car-Hifi / Navi / GSM

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast