audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[Typ89] gestörter Radioempfan durch Ziganzünder

Re: gestörter Radioempfan durch Ziganzünder

Beitragvon Jan867 » Do 31. Jul 2014, 14:27

Audimaxx hat geschrieben:evtl. könnte auch ein schlecht konstruiertes Ladenetzteil des Handys etc. die Ursache sein. Der Grund hierfür liegt darin, dass solche Teile
aus Effizienzgründen immer als Schaltnetzteil ausgelgt sind.

uiuiui, sehr gute Idee! Ich muß das nochmal durchtesten, verfüge da über verschiedene Netzteile, und die Kühlbox wird ja 1:1 durchgeschliffen. Gibt es da irgendwie simples Material darüber, auch über Ripleströme, wie so ein Netzteil funzt? Damit man das vorher erkennen kann? Von 12V auf 5V herunter ist ja nun auch nicht gerade eine Kunst.

Beim Transporter auf der Arbeit kann man überhaupt kein Radio mehr hören, wenn das TomTom eingesteckt wird. Ist mir kürzlich aufgefallen, als ich in der Wallachei unterwegs war...




kai 1 hat geschrieben:
Jan867 hat geschrieben:
wie alt ist denn der bleiklumpen :?:

ca. 6 Jahre, auf keinen Fall jünger.


dann ist die auf jedenfall zum endsorgen , bei mir persönlich fliegt ne batterie spätestens nach 4 jahren in den möll denn dann ist die mausetod

nunja, bei mir funzt sie noch. Ist das erste Mal, daß sie überhaupt so alt wurde, sonst sind die Dinger immer nach 2-3 Jahren defekt gewesen. Was an der alten Batt kann Störungen verursachen?
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8330
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: gestörter Radioempfan durch Ziganzünder

Beitragvon Audimaxx » Do 31. Jul 2014, 16:45

uiuiui, sehr gute Idee! Ich muß das nochmal durchtesten, verfüge da über verschiedene Netzteile, und die Kühlbox wird ja 1:1 durchgeschliffen. Gibt es da irgendwie simples Material darüber, auch über Ripleströme, wie so ein Netzteil funzt? Damit man das vorher erkennen kann? Von 12V auf 5V herunter ist ja nun auch nicht gerade eine Kunst.

Beim Transporter auf der Arbeit kann man überhaupt kein Radio mehr hören, wenn das TomTom eingesteckt wird. Ist mir kürzlich aufgefallen, als ich in der Wallachei unterwegs war...


Klar, von 12 V auf 5 V mit einem Linearregler (z.B. LM7805) runterregeln ist erst mal einfach. Allerdings wird die Verlustleistung am Linearregler
umso größer, je höher der entnomme Strom ist. Die Verlustleistung berechnet sich dann wie folgt:

Pv = (Eingangsspannung - Ausgangsspannung) x I ==> Pv = (12V - 5V) x 1A = 7W

Eine Verlustleistung von 7W ist schon ne Menge zu kühlen; vor allem wenns nicht allzu groß sein darf! :D

Aus diesem Grund werden Schaltnetzteile verwendet. Diese haben in der Regel eine Effizienz von 75% bis 95%. Dadurch ist die Verlustleistung
auch recht gering im Gegensatz zu Linearreglern. Der Nachteil ist allerdings, dass diese Netzteile getaktet sind. Dieser Takt findet sich bei
billigen Netzteilen in der Ausgangs- und Eingangsspannung wieder >> Ripple!

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Gruß Audimaxx
Audi 100 2,6E
Audi 100 2,3E
Audi A4 1.8
Benutzeravatar
Audimaxx
 
Beiträge: 95
Registriert: 09.06.2010
Wohnort: Essen

Re: gestörter Radioempfan durch Ziganzünder

Beitragvon Jan867 » Do 31. Jul 2014, 18:36

die Taktung überträgt sich in das Bordstromnetz 8O ? Na klasse, noch besser kann man sich wohl keine Fehler einbauen.
Vielen Dank für die Erklärung!
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8330
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: gestörter Radioempfan durch Ziganzünder

Beitragvon Audimaxx » Do 31. Jul 2014, 18:55

Bidde schön.

Aber probiers erst mal aus. Vielleicht ist es ja noch was anderes was wir übersehen haben...
Audi 100 2,6E
Audi 100 2,3E
Audi A4 1.8
Benutzeravatar
Audimaxx
 
Beiträge: 95
Registriert: 09.06.2010
Wohnort: Essen

Re: gestörter Radioempfan durch Ziganzünder

Beitragvon kai 1 » Fr 1. Aug 2014, 00:16

Jan867 hat geschrieben:die Taktung überträgt sich in das Bordstromnetz 8O ?

na sicher , was denkst du denn was da so im bordnetz rumwandert wenn man so ne db-drag endtufe verbaut mit leistung ab 5 Kw aufwärts , da gibt`s nur noch digitalstufen und die schmeissen richtig HF müll

normalerweise gehören in solche geräte noch extra bauteile rein ( drosselspulen + kondensatoren ) um sowas zu eleminieren / minimieren aber da das ersten geld kostet sowie auch platz wird`s gern "vergessen" oder eingespart um die gerätschaften kleinzuhalten

ne alte batterie hat schlechtere eigenschaften in sachen siebung / glättung also dem ausbügeln von HF müll

das hängt mit dem ansteigenden innenwiederstand und dadurch bedingte geringere kapazität zusammen

Mfg Kai
Sound-Cars-Team

Bose ist kein Hifi

Facebookfreie zone

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Audi A6 4B Avant
Golf 1 ( noch riesenbaustelle )
kai 1
 
Beiträge: 1756
Registriert: 06.06.2010
Wohnort: Leipzig
Fahrzeug: A6 4B Avant

Re: gestörter Radioempfan durch Ziganzünder

Beitragvon Jan867 » Fr 1. Aug 2014, 13:40

Hallo,

tata! Problem gelöst dank eurer Hilfe. :pokal: :thumb: Es lag am Netzteil :roll: :frechheit: . Mit einem anderen Netzteil stört nichts. :mrgreen:
Jetzt nur noch das Summen beseitigen, und alles ist wieder pretty.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8330
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: gestörter Radioempfan durch Ziganzünder

Beitragvon muetze » Fr 1. Aug 2014, 14:38

Hallo Jan,

danke für die Lösung ;) .
Ist ja schon peinlich, daß bei einem neuen Radio das Netzteil
defekt ist :evil:

Viele Grüße
Hans-Jörg
92er 2,3L - R5 quattro Sound wird nur durch
66er 5,7L - V8 Mustang Sound geschlagen.
ich liebe beides... im Sommer
Benutzeravatar
muetze
 
Beiträge: 395
Registriert: 31.10.2010
Wohnort: Fürstentum Lippe

Re: gestörter Radioempfan durch Ziganzünder

Beitragvon Jan867 » Fr 1. Aug 2014, 17:56

die Störung wurde von dem Netzteil eines Ladeadapters hervorgerufen, den man in den Ziganzünder einsteckt um Handys usw. aufzuladen.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8330
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: gestörter Radioempfan durch Ziganzünder

Beitragvon Audimaxx » Fr 1. Aug 2014, 18:21

Na, siehste! Dann ist die Welt ja wieder in Ordnung! :D

Audimaxx
Audi 100 2,6E
Audi 100 2,3E
Audi A4 1.8
Benutzeravatar
Audimaxx
 
Beiträge: 95
Registriert: 09.06.2010
Wohnort: Essen

Vorherige

Zurück zu Car-Hifi / Navi / GSM

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron