audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[Typ89 NG] Typ 89 Motor NG --------- Fehlerspeicher "defekt"??

Motorentechnik / Abgasanlagen / KAT / Kühlung / Nebenaggregate / usw...

Moderator: quattro-sa

Re: Typ 89 Motor NG --------- Fehlerspeicher "defekt"??

Beitragvon Andreas » Mo 23. Jan 2012, 16:12

Hallo -

danke für die schnelle Antwort!

Ja, ich bin immer noch mittendrin, komme aber auch nicht dazu, alle Macken zügig zu beheben. Daß der Drosselklappenschalter immer noch nicht gemacht ist, dürfte ansich nicht sein, aber wenn die Zeit dafür fehlt... Danach ist dann zum 5. Mal der Ausbau des Kühlers programmiert... Thermostatwechsel, dabei auch Zahnriemen und alles weitere, wo man bei der Gelegenheit noch gut drankommt.

In erster Linie wollte ich mich nur mal wieder melden - gehört für mich dazu, wenn man um Hilfe bittet, da ist Rückmeldung obligatorisch...


Das hier war vielleicht mißverständlich:
Andreas hat geschrieben:Immer noch empfinde ich den Motor zeitweise als zäh, wenngleich die "Notlauf-Probleme" nicht mehr aufgetaucht sind. Also das Phänomen, daß der Motor sich weigert, die 4000er Drehzahlmarke zu knacken :lol:

Das Festkleben bei 4000 hatte ich mal als eine Art "Notlauf" bezeichnet, und das ist schon lange nicht mehr aufgetreten (vermutlich, seit ich den Drehzahlsignal-Bypass gelegt habe zwischen KEIII-SG und VEZ-SG).

Die jetzige Zähigkeit ist vielleicht sogar "normal" beim NG, kommt drauf an, womit man vergleicht. Am schlimmsten empfinde ich das beim "Kurvenräubern", da ist der Krafteinsatz immer etwas später als man ihn bräuchte :lol: Wie soll man es da schaffen, das Torsen mal zu überlisten :mrgreen:

Schön dagegen der Schub aus 4000/min heraus, idealer Krafteinsatz nach dem Hochschalten, das paßt.


Andreas :D



EDIT: grad vergessen...
Jan867 hat geschrieben:die MKL und der Speicher zeigen das Klopfen i. d. R. nicht an, sondern geben erst einen Fehler aus, wenn die Klopfregelung am Anschlag ist, und der Motor immer noch klopft. Dann ist der ZZP aber bereits um 12° zurückgenommen worden. D. h., daß man an einen Serienmotor den ZZP auf ca. 30 ° stellen muß, bis sich dort etwas tut...

Das ist freilich fatal! Ich hatte gehofft, der Fehlerspeicher zeigt an, wenn überhaupt Klopfen aufgetreten ist. Gut, das ist ja auch kein echter Fehler - aber es ist nun mal das, was mich interessiert hätte. Die 21° werd ich realisieren! - aber natürlich erst dann, wenn alles soweit "auf Reihe" ist...
Andreas
 
Beiträge: 608
Registriert: 09.06.2010

Re: Typ 89 Motor NG --------- Fehlerspeicher "defekt"??

Beitragvon Andreas » Mi 30. Mai 2018, 12:29

Moin zusammen!

Habe gerade hoch amüsiert, aber auch mit leichtem Erschauern diesen Thread nochmal gelesen. Dabei ist mir aufgefallen, daß er ein "offenes Ende" hat - also gibts noch nen kurzen Abschluß.

Neben ein paar Kleinigkeiten habe ich den ZZP auf 21° vOT eingestellt und eine andere Drosselklappe eingebaut vom Vierzylinder PV. Also ohne Dämpfer, ohne Keil und mit zwei funzenden Schaltern. Damit waren die Fehlermeldungen dann weg. Der Motor lief ordentlich, bei mir meist mit etwas höheren Drehzahlen.

Gestorben ist er dann ausgerechnet an einem kapitalen Lagerschaden!! Der mich auf der Fahrt zum GTE-Club-Treffen im Herbst letzten Jahres ereilte. Ab diesem Zeitpunkt gibt es neue Threads zum NG/AAR. Dieser hat somit seinen Abschluß gefunden. Danke nochmal an alle Helfer!!!!

Gruß,
Andreas
Andreas
 
Beiträge: 608
Registriert: 09.06.2010

Vorherige

Zurück zu Motor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste