audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[A6 C4] Kühlwasserstand Warnung - 2,5tdi

Motorentechnik / Abgasanlagen / KAT / Kühlung / Nebenaggregate / usw...

Moderator: quattro-sa

[A6 C4] Kühlwasserstand Warnung - 2,5tdi

Beitragvon Allrounder » Sa 17. Dez 2016, 19:07

Meine Freundin war heute im A6 4A C4 Avant 2,5tdi 116PS AAT unterwegs, da fing die Kühlmittelstand-Warnlampe an zu blinken. Hat mich gleich angerufen und gefragt was los ist. Kühlwassertemperatur (nach Instrument) stabile 90 Grad. Nach Anleitung nach dem AGB gesehen, und da war nix drin. Wasser besorgt und nachgefüllt, gestartet, nachgesehen, nachgefüllt und wieder nachgesehen... Insgesamt fast 4 Liter eingefüllt! Lampe blinkt aber immer noch. Sie fuhr dann aber doch nach Hause, alle paar Km nachgesehen, stand aber nicht weiter gesunken. Temperatur immer noch stabile 90 Grad.

Die Zahnriemen und Wasserpumpe wurden getauscht, ob da dann ordentlich (nach Vorschrift) entlüftet wurde, weiß ich nicht. Aber keine Probleme erlebt, heizt wie er soll (obwohl erst nach 10-15 Km und mit Klimaautomatik), also muss Wasser im Wärmetauscher gewesen sein. Haben auch keine Pfützen unterm Auto bemerkt. Der WaPu wechsel ist aber auch einige tausend Km her. Riss zum Auslass hin? Und warum blinkt die Lampe erst, wenn etliche Liter fehlen? Und so ein Riss müsste sich doch auch anders bemerkbar machen, nicht erst wenn 3-4 Liter fehlen?

Warnlampe blinkt aber immer noch...

Sensor kaputt? Irgendwo anders ein Fehlter?
Allrounder
 
Beiträge: 23
Registriert: 16.03.2016
Wohnort: Sonderburg, DK
Fahrzeug: A6 Avant C4 4A

Re: Kühlwasserstand Warnung - 2,5tdi

Beitragvon Jan867 » Mo 19. Dez 2016, 15:06

Insgesamt fast 4 Liter eingefüllt!

also fast die Hälfte des Inhalts des gesamten Kühlsystems!




Temperatur immer noch stabile 90 Grad.

bei Audi hat man seit ca. 94/95 den Weg des ehrlichen Temperaturanzeigers verlassen, und läßt den Zeiger der Anzeige digital nach Zeitablauf wandern. Bei 90° bleibt sie dann stehen, und sollte das Kühlmittel zu heiß werden, geht die Warnkontrolle an.




heizt wie er soll (obwohl erst nach 10-15 Km und mit Klimaautomatik)

das ist zu spät, die erste warme Luft muß nach sehr wenigen Km kommen.




also muss Wasser im Wärmetauscher gewesen sein.

natürlich, es läuft auch nicht aus, wenn das System entleert wird. Damit die Heizung korrekt funzt, muß aber trotzdem das ganze System entlüftet sein. Und auch das Kühlmittelthermostat korrekt seinen Dienst tun...




Und warum blinkt die Lampe erst, wenn etliche Liter fehlen?

weil vermutlich der Sensor im Ausgleichbehälter defekt ist.




Und warum blinkt die Lampe erst, wenn etliche Liter fehlen?

die Lampe hat nicht geblinkt, weil Kühlmittel fehlte, sondern der Motor überhitzt ist. Sie ist die Anzeige für Überhitzung und zu niedrigem Kühlmittelstand. Das Blinken jetzt und leider viel zu spät, signalisiert vermutlich endlich das Erkennen eines defekten Sensors.

Wenn jetzt kein Kühlmittelverbrauch und -Verlust mehr anliegt, ist das schon mal gut, denn bei solchen Vorkommnissen kann ganz schnell die Zylinderkopfdichtung undicht werden.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 7733
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Kühlwasserstand Warnung - 2,5tdi

Beitragvon Mad Dog » Mo 19. Dez 2016, 16:13

Moinsen!

Jan867 hat geschrieben:
Und warum blinkt die Lampe erst, wenn etliche Liter fehlen?

weil vermutlich der Sensor im Ausgleichbehälter defekt ist...

...ääääähm ... welcher Sensor am Kühlmittel-Ausgleichsbehälter?
:?:
Wäre mir neu, dass der AAT dort einen hat.

Gruß

Christian
D2-AQH-Schalter, Ebonyschwarz
89Q-7A-Schalter, div. Optimierungen, Panthero
8Z-AMF OpenSky, Lichtsilber
Typ85-(noch-)KV-Coupé, Perlmuttweiß
C6-Z06 LS7 mit HPE650 Upgrade, Machine Silver
Passat-B8 Variant Highline CRLB, DeepBlack
GSX-R1000
Benutzeravatar
Mad Dog

maddog

sponsor
 
Beiträge: 2385
Registriert: 20.04.2010
Wohnort: 31xxx

Re: Kühlwasserstand Warnung - 2,5tdi

Beitragvon quattro-sa » Mo 19. Dez 2016, 17:21

Bei stark gedämpften Kühlmitteltemperaturanzeigen werden im Temperaturbereich 80 - 100 °C permanent 90 °C angezeigt - Temperaturwerte darunter und darüber werden exakt angezeigt.

Die Motorheißwarnleuchte warnt ab 119 °C - dann kocht das Kühlmittel aber auch über und wird am Kühlmittelausgleichbehälter rausgedrückt - das merkt man aber dabei und danach visuell bzw. geruchstechnisch - da das offensichtlich alles nicht zutreffend ist, gehe ich davon aus, dass der Motor nicht überhitzt.

Beim C4 ist der Kühlmittelmangelstandsschalter im Boden des Ausgleichbehälters integriert, unabhängig vom jeweiligen Motor - der Schalter löst aus, sobald der Stand im Ausgleichbehälter noch bei ca. 20 % ist.

Volle Heizleistung nach ca. 10 km bei winterlichem Kaltstart ist hier normal.

Kühlkreislauf abdrücken, um Undichtheit nach außen zu prüfen - gib nicht mehr drauf, als wo das Überdruckventil auslöst, Mangelschalter prüfen und ggf. ersetzen.

Warum da nun Wasser fehlte, kann ich nicht beantworten - das gibt mein Kaffeesatz auch nicht her - bitte mal so weiterfahren und beobachten.
MfG Marcus

Bild

Audi 100 C4 2.6 ABC frontgetrieben, Schaltgetriebe MJ 92
Audi A4 B5 1.9 1Z frontgetrieben, Schaltgetriebe MJ 96
quattro-sa
** Moderator **

sponsor
 
Beiträge: 4300
Registriert: 10.05.2010
Wohnort: Südraum Leipzig
Fahrzeug: Audi 100 C4 2.6 Fronti/Schaltg

Re: Kühlwasserstand Warnung - 2,5tdi

Beitragvon Mad Dog » Mo 19. Dez 2016, 18:14

quattro-sa hat geschrieben:...Beim C4 ist der Kühlmittelmangelstandsschalter im Boden des Ausgleichbehälters integriert, unabhängig vom jeweiligen Motor - der Schalter löst aus, sobald der Stand im Ausgleichbehälter noch bei ca. 20 % ist...


Ah ja, ok!

Auch wieder was gelernt.
;)

Gruß

Christian
D2-AQH-Schalter, Ebonyschwarz
89Q-7A-Schalter, div. Optimierungen, Panthero
8Z-AMF OpenSky, Lichtsilber
Typ85-(noch-)KV-Coupé, Perlmuttweiß
C6-Z06 LS7 mit HPE650 Upgrade, Machine Silver
Passat-B8 Variant Highline CRLB, DeepBlack
GSX-R1000
Benutzeravatar
Mad Dog

maddog

sponsor
 
Beiträge: 2385
Registriert: 20.04.2010
Wohnort: 31xxx

Re: Kühlwasserstand Warnung - 2,5tdi

Beitragvon low » Mo 19. Dez 2016, 18:40

Bei meinem ABC liegen auf dem selben Kreis auch noch die Bremswaechter - also die Brechkontakte in den vorderen Bremsbelaegen, wenn die runter sind, geht also auch die Kuehlmittelstandswarnung an.

Bei heissem Motor ist bei mir der Ausgleichsbehaelter fast leer uebrigens, erst bei kaltem Motor laesst sich der Stand vernuenftig am Behaelter ablesen.

Ob die beiden Punkte was mit Deinem Problem zu tun haben ... da gibt's hier sicher erfahrenere Koepfe :oops:
Wo Öl rauskommt ist auch noch Öl drin
Benutzeravatar
low

 
Beiträge: 86
Registriert: 13.03.2014
Wohnort: Hannover
Fahrzeug: 100 C4 ABC

Re: Kühlwasserstand Warnung - 2,5tdi

Beitragvon Allrounder » Mo 19. Dez 2016, 20:25

Erst mal vielen Dank an alle Antworter...

Scheint mir, dass die Essenz die gleiche ist, die ich mir zurechtüberlegt hab, also kaputter Sensor. Meine Freundin fuhr immerhin 30-40 Km nach Hause, nach dem sie Wasser nachgefüllt hat. Zwar langsam und vorsichtig aber immerhin um die 80 Km/h, und da wird der Motor ja wohl warm. Sie hatte Wasser mit (2-Liter Flasche gekauft), musste aber unterwegs nichts nachfüllen, ich hab heute morgen noch mal nachgesehen, fehlte immer noch nichts und unterm Auto war's trocken (so trocken, wie's nun geht, wenn es über Nacht feucht war).

Dazu kommt, dass die Warnleuchte offensichtlich irgendwie mit der Bremsbelagwarnung zusammenhängt, damit hab ich schon seit längerem Ärger, Beläge noch in Ordnung, aber blinkt und warnt ab und zu (aber nicht immer). Dass die Kühlmittelleuchte dazukommt ist eben neu und könnte ja darauf hindeuten, dass da eher ein Elektronischer Wurm drin ist, und nicht nur ein schlechter oder korrodierter Kontakt oder Kurzschluss in einem Kabel. Hab da ja so einiges von eigenleben im Instrumentencluster gehört.

Musste das Auto kurz umparken, gestartet (mit gefülltem Ausgleichsbehälter) und unmittelbar aufeinander folgend gab's piepsen von Bremsleuchte und Temp/Kühlmittelstand und beides fing an zu blinken. Motor war kalt, hat nur 3 Minuten gelaufen, da hat also nichts gekocht.

Den Fehler in der Bremsbelagwarnanzeige hab ich optisch noch nicht ausmachen können, also vielleicht eher in der Instrumenteneinheit nach Fehlern suchen, statt sich unters Auto zu legen? Also wenn da ein Zusammenhang ist... Oder wie kann ich den Warnschalter am AGB testen, geht der raus, oder kann man da nur das Kabel abziehen?

Bei meinem VW T4 ACV musste ich alle paar Monate einen viertel Liter (höchstens) nachfüllen, weil die Kühlerwarnlampe geblinkt hat. Aber eben nur ein Viertelliter. Da hat's also gefunzt, hier scheint aber irgendwo anders was schief zu laufen. Jedenfalls hab ich doch gelernt, dass der AGB mal gründlich gereinigt werden sollte (oder neuen), damit man durch kurze Sichtprüfung sehen kann, ob genügend Wasser drin ist...

Morgen muss ich mal etwas weiter fahren, da halt ich danach mal ausschau.

Und übrigens halte ich das mit der digitalen, zeitgesteuerten Temperaturanzeige für etwas zu weit hergeholt. Wer kommt auf die Idee, sowas nur zur Schau einzubauen (übrigens kann ich sehen dass der Zeiger jetzt im Winter langsamer hochkommt, als im Sommer), wenn irgendwo was weggelassen wird, dann um ein paar Euro (damals ja Mark) zu sparen, und ich kann mir nicht vorstellen, dass es billiger sein sollte, eine digitale Zeigersteuerung zu konstruieren, die auch noch auf Umgebungstemperatur reagiert... Da die Motorsteuerung sowieso einen Temperatursensor hat (vielleicht nicht nur einen), hat man da dann ja überhaupt nichts gespart. Wo hast Du Dein Wissen her, Jan?
Allrounder
 
Beiträge: 23
Registriert: 16.03.2016
Wohnort: Sonderburg, DK
Fahrzeug: A6 Avant C4 4A

Re: Kühlwasserstand Warnung - 2,5tdi

Beitragvon quattro-sa » Mo 19. Dez 2016, 22:24

Also werksseitig sind die Anzeigen jedenfalls nicht miteinander gekoppelt.

Zieh mal am Sensor den Stecker ab und brücke diesen, dann siehst du doch, wie sich der Anzeiger verhält.
Stecker abgezogen ist wie AGB tatsächlich leer.

Die Temperaturanzeige ist gedämpft, um den Fahrer nicht zu irritieren, selbst in der Warmlaufphase hinkt der Anzeiger der tatsächlichen Temperatur hinterher.

Bei einem gefüllten AGB ist die Differenz zwischen kalt und warm ca. 0,5 cm.
MfG Marcus

Bild

Audi 100 C4 2.6 ABC frontgetrieben, Schaltgetriebe MJ 92
Audi A4 B5 1.9 1Z frontgetrieben, Schaltgetriebe MJ 96
quattro-sa
** Moderator **

sponsor
 
Beiträge: 4300
Registriert: 10.05.2010
Wohnort: Südraum Leipzig
Fahrzeug: Audi 100 C4 2.6 Fronti/Schaltg

Re: Kühlwasserstand Warnung - 2,5tdi

Beitragvon Jan867 » Di 20. Dez 2016, 13:33

Allrounder hat geschrieben:Wer kommt auf die Idee, sowas nur zur Schau einzubauen

jemand, der eine Mogelsoftware in Dieselautos einbaut.
Das wurde gemacht, weil einige Kunden nervös werden, wenn die Tempanzeige nicht das anzeigt, was sie gerne hätten. Kühlwasserthermostaten sind nicht homogen, und die Autos wurden wegen Tempprobs reklamiert.

Auf die Tempanzeige möchten die Kunden natürlich auch nicht verzichten, also wurde eine Mogelanzeige verbaut.



Wo hast Du Dein Wissen her, Jan?

aus diesem Forum. Z. B. hier:
viewtopic.php?f=10&t=19928&hilit=temperaturanzeige&start=10
Kannst gerne weiter suchen, es sind noch weitere Äußerungen zu diesem Thema in anderen Freds vorhanden.

In meinem Typ 89 ist noch alles schön analog ablesbar, aber an unserem Golf 4 ist die Tempanzeige noch nie über 90° gewandert, auch nicht, wenn alle Lüfter laufen. 90° ist gleichzeitig die normale Betriebstemp.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 7733
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Kühlwasserstand Warnung - 2,5tdi

Beitragvon Allrounder » Di 20. Dez 2016, 17:03

Hmm, da im genannten (verlinkten) tread kann ich nur sehen, dass die Anzeige gedämpft ist, nicht dass das nur Schau ist... Digitales, zeitabhängiges Anzeigen scheint ja auch beim Themenstarter nicht der Fall zu sein, da seine Temperaturanzeige bei 70 Grad hängen blieb. Das die Anzeige gedämpft ist, kann ich schon verstehen, wird ja nur verwirrend, wenn die ständig 10 Grad hoch und runterginge (obwohl ich das eigentlich schon gern hätte). Und mit Software schummeln war 1997 wohl auch noch nicht so nötig...

Ist auch egal, ich hab Wasser aufgefüllt, unterm Auto ist nichts, Ausgleichsbehälter behörig gefüllt, Lampe blinkt auch bei Kaltstart, kein Wasser im Öl - ich fahr jetzt erst mal ein Bisschen damit und seh mir an, was passiert. Mit ner Flasche Wasser im Kofferraum... Morgen besorg ich mir neuen Frostschutz, und mach den rein. Und dass meine Freundin da wirklich 4 Liter reingekippt hat, sehe ich auch mit etwas Skepsis - laut Technischen Daten sollen da nur 6,5 rein. Hätte wohl mindestens die Kopfdichtung gekostet, wenn sie mit 2½ Litern rumgefahren wäre (jetzt mal nicht um schlecht über meine Freundin reden zu wollen, aber... :roll: Sie liest aber auch nicht mit :D )

Hab ja diverse andere Stellen gelesen, dass im KI so einige Würmer drinstecken können, oder in den Zuleitungen, hab ich ja auch mit der Bremsbelaganzeige, also setze ich einfach mal darauf. Mein anderes Auto ist ein Range Rover LP (oder P38), da haben die Würmer erschreckende Dimensionen, da kann mich sowas nicht weiter überraschen.

Wie ich das allerdings testen sollte, weiß ich im Moment noch nicht...
Allrounder
 
Beiträge: 23
Registriert: 16.03.2016
Wohnort: Sonderburg, DK
Fahrzeug: A6 Avant C4 4A

Nächste

Zurück zu Motor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 15 Gäste